Make Sure Everyone can see ViewMedica on Your Website

If your site does not use the HTML5 video player that we started giving to subscribers in 2012, people on your site may not see your ViewMedica videos.

Why do I need the HTML5 embed code?

ViewMedica’s current web player is written to take advantage of HTML5. That means, if you have the latest ViewMedica embed code, everyone going to your site can view your videos. Before 2012, ViewMedica used the very popular Flash browser plugin to play your videos. Unfortunately, Flash has had some security issues and became less and less popular. YouTube, for example, stopped using Flash in early 2015. Google announced that it will end support for the Flash plugin in it’s Chrome browser by the end of 2016. Other browsers have limited their Flash support.

Does my website's ViewMedica embed support HTML5?

If you became a ViewMedica subscriber before 2012, most likely, you embedded the ViewMedica viewer on your website using our now outdated code that cannot support Playlists and other helpful features that have been added to ViewMedica since then. To check what embed code you are using, do these steps:

1. Go to the page where you have ViewMedica embedded using any Web browser other than Internet Explorer 9 or older.

2. When the ViewMedica load screen shows up, under the ViewMedica logo is the version number. This screen goes by quickly depending on your internet connection speed, so you may need to reload the page to catch the version number or you can right-click on the player to see the version number.

3. If the ViewMedica version is less than version 7.0, then you are using an old embed that does not support Playlists and Bumpers.

4. To get the latest embed code(s) for your site, log into your account. You may want to see our support document to learn How to Get the Latest Embed Code. If you have any questions about updating your embed codes, contact us and we can work with you or your website administrator to make sure your embed codes are installed properly.

Make sure you are using a modern browser

Internet Explorer browsers versions 9 and older are not compatible with the features and technology used for our HTML5 player. When you or users of these old browsers see ViewMedica, the Flash player is served up instead. If you're using IE9 or older, upgrade your browser to get the latest HTML player and all its features. If you cannot upgrade your Internet Explorer, see if you can use the Chrome, Safari or Firefox browsers.